Intermittent Login issues

Incident Report for observeai

Resolved

This incident has been fully resolved for all those affected. Thank you for your patience.
Posted Dec 04, 2024 - 17:20 UTC

Monitoring

This issue has been fixed and all logins are now successful. We will continue monitoring before resolving the incident. If you have any questions or experience any further issues please contact the Observe.AI Technical Support team via the Help Center.
Posted Dec 04, 2024 - 15:55 UTC

Investigating

Dear Customer,

We are seeing intermittent login issues due to which you might not be able to login to the Observe.AI dashboard.
The team is investigating on priority and we will keep you posted with regular updates.
Posted Dec 04, 2024 - 15:30 UTC
This incident affected: Standard Instance (Login Page).