Intermittent slowness issues

Incident Report for observeai

Resolved

Dear Client,

The intermittent slowness issue on the Observe.AI dashboard has now been resolved.

If you have any questions, please reach out by creating a support ticket at https://help.observe.ai/hc/en-us

Thank you,

Regards,
Observe.Ai Technical Support Team
Posted Feb 28, 2025 - 03:35 UTC

Monitoring

A fix has been implemented and dashboards should load fine now. The team continues to monitor the network.
Incase you are still seeing issues, please reach out to Observe.AI support via the help center https://help.observe.ai/hc/en-us
Posted Feb 27, 2025 - 17:47 UTC

Investigating

Dear Client,

You might be seeing intermittent slowness issues while accessing tabs on the Observe.AI dashboard. The team is working on reviewing and resolving the issue at the earliest.

We will keep you posted with more updates.

Thanks
Observe.AI Technical Support Team
Posted Feb 27, 2025 - 16:45 UTC
This incident affected: System Wide.