[Calls Tab and Reporting] Degraded Performance
Incident Report for observeai
Resolved
The issue has been fully resolved and no further issues have been seen.

In case of any further issues, please raise a ticket with support via the Help Center.
Posted Sep 20, 2024 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2024 - 14:13 UTC
Investigating
We have identified an issue causing calls to be not displayed on the dashboard when selecting the Time Range filters in the EU Cluster. We are currently working on returning the platform to a normal state.

Currently, no calls are expected to be lost due to this issue, they are still stored on our side and will processed as expected.
Posted Sep 20, 2024 - 13:35 UTC
This incident affected: Standard Instance (Calls Tab, Reporting).