[Standard Instance] Latency in call processing

Incident Report for observeai

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 19:15 UTC

Identified

The issue has been identified and a fixed is being implemented.
Posted Feb 03, 2026 - 17:09 UTC

Investigating

We have identified an issue that is causing delays in interaction processing. Our team is actively working on implementing a fix, and we will provide updates as progress is made.

Thank you for your patience.
Posted Feb 03, 2026 - 14:19 UTC
This incident affects: Standard Instance (Calls Tab).