[Interaction Processing] Degraded Performance

Incident Report for observeai

Resolved

The issue has been resolved and calls have continued to process as expected.
Posted Aug 28, 2025 - 17:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2025 - 15:39 UTC

Monitoring

We have identified an issue affecting call processing, which is delaying calls from appearing on the dashboard.

Our team has resolved the issue and is working to process all calls that are in the pipeline. No calls have been lost, and every received call will be processed.
Posted Aug 28, 2025 - 15:07 UTC
This incident affected: Standard Instance (Calls Tab).