Performance Degredation

Incident Report for observeai

Resolved

The incident stands resolved and the team is monitoring closely. Incase you are still seeing any issues, please write to Observe.AI support via the help center.
Posted Mar 22, 2025 - 17:43 UTC

Monitoring

The issue has been resolved and data has started flowing once more. We will monitor the flow for a time to ensure that it continues to return back to normal.
Posted Mar 22, 2025 - 00:09 UTC

Update

We continue to work on a solution to get the environment back into a healthy state. We will provide an update as soon as we are able.

Thank you for your patience thus far.
Posted Mar 21, 2025 - 23:47 UTC

Identified

We are currently aware of and actively investigating issues related to accessing various portions of the Observe.AI dashboard, and data seen on those pages may not be up-to-date. We can assure you that your data is reaching us and will be processed as part of the resolution to these issues.
Posted Mar 21, 2025 - 21:49 UTC
This incident affected: Standard Instance (Instance Wide).