Interaction Processing Failures

Incident Report for observeai

Resolved

The issue has been addressed, and we are no longer seeing any failures. All failed interactions have been successfully reprocessed.

Please reach out to us if you experience any further issues.
Posted Sep 11, 2026 - 21:43 UTC

Monitoring

A fix has been deployed, and error rates have returned to pre-event levels. We are continuing to closely monitor the situation. Reprocessing of interactions that failed during the affected period is currently in progress.
Posted Sep 11, 2026 - 16:45 UTC

Update

We are continuing to investigate this issue.
Posted Sep 11, 2026 - 15:03 UTC

Investigating

We are investigating an issue where a subset of interactions may be failing to process and may be unavailable in the Conversation Intelligence platform.

Our team is actively working to identify the root cause and will provide further updates as more information becomes available.
Posted Sep 11, 2026 - 15:00 UTC
This incident affected: Standard Instance (Calls Tab) and Restricted/US Instance (Calls Tab).