[Reporting Data Availability] Partial Outage
Incident Report for observeai
Resolved
The reporting functionality has remained stable post-fix and therefore we will be resolving this incident. Thank you for your patience during this time.
Posted Jun 05, 2024 - 16:32 UTC
Monitoring
The fix has been deployed and all tiles now display as expected. We will monitor for a time before resolving this status.
Posted Jun 05, 2024 - 15:31 UTC
Identified
The cause has been identified and work to resolve the issue is ongoing.
Posted Jun 05, 2024 - 15:27 UTC
Investigating
Hello all,

We are currently experiencing an issue with our reporting service leading to some tiles not returning data. We are aware of the issue and are actively investigating the cause and looking for resolutions.

During this time you may notice that some of the tiles within your reports are not returning data.
Posted Jun 05, 2024 - 15:07 UTC
This incident affected: Standard Instance (Reporting).