We are pleased to inform you that the issue has been resolved. Interaction details are now successfully loaded into the system and should appear in your reports and data-out APIs. We will will continue to monitoring the situation and will keep you updated if any further issues arise.
Should you have any additional queries or require assistance, please feel free to create a support ticket at https://help.observe.ai/hc/en-us.
Thanks and Regards, Observe.AI Technical Support Team
Posted Jan 10, 2025 - 10:14 UTC
Identified
Dear Client,
You might be facing intermittent issues and partial discrepancy in the availability of data while loading the reporting-dashboard and extracting data via the data-out APIs. The team has identified the issue and are working on the resolution.
We will keep you posted with regular updates. In case of any other queries, kindly create a ticket with support via https://help.observe.ai/hc/en-us
Thanks and Regards, Observe.Ai Technical Support Team
Posted Jan 09, 2025 - 12:12 UTC
This incident affected: Standard Instance (API, Reporting).