Dear Client, The issue stands resolved and all interactions should be available on the dashboard. In case you are still seeing any issues, please feel free to open a ticket with support via the help center https://help.observe.ai/hc/en-us
Thanks and Regards Obseve.AI Technical Support Team
Posted Jun 02, 2024 - 05:45 UTC
Monitoring
We have taken measures to ensure the delay is decreasing over time and will continue to monitor until this is resolved.
Posted May 31, 2024 - 22:57 UTC
Investigating
Hello all,
We are aware of an issue causing interaction processing to be delayed. The most recent interactions on your dashboard may not be as current as you would normally expect. We are actively investigating the issue and working to resolve the issue. Any interactions that you are sending to us are making it to us successfully and will be processed without extra steps once this is resolved.
Posted May 31, 2024 - 22:25 UTC
This incident affected: Standard Instance (Calls Tab).