[Interaction Details] Information not loading

Incident Report for observeai

Resolved

Dear Client- The issue stands resolved.
Please feel free to write to Observe.AI support via the help center https://help.observe.ai/hc/en-us in case of any other queries/concerns.

Thanks and Regards
Observe.AI Technical support team.
Posted May 21, 2024 - 05:31 UTC

Monitoring

This issue has been resolved and we will monitor the situation for a while before marking this as fully resolved.
Posted May 20, 2024 - 21:25 UTC

Investigating

Hello all,

A portion of our customer base may be unable to view information relating to interactions.

We are actively investigating this issue and will be providing updates as findings are available.
Posted May 20, 2024 - 21:00 UTC
This incident affected: Standard Instance (Calls Tab).