[Interaction Processing] Degraded Performance

Incident Report for observeai

Resolved

The issue stands resolved and all interactions should be available on the dashboard.
In case of any issues seen, please raise a ticket with support via the Help Center.
Posted Aug 28, 2024 - 05:11 UTC

Monitoring

Calls are being processed at an accelerated rate to clear the backlog so that the platform can return to a healthy state. No actions will be required for this to take place.

We will be monitoring the progress of this processing to ensure that it continues to trend in a positive manner.
Posted Aug 27, 2024 - 20:48 UTC

Identified

We have identified an issue causing calls to be delayed in reaching the dashboard. We are currently working on returning the platform to a normal state.

Currently, no calls are expected to be lost due to this issue, they are still stored on our side and will processed as expected.
Posted Aug 27, 2024 - 18:59 UTC
This incident affected: Standard Instance (Calls Tab).