[Interaction Processing] Degraded Performance

Incident Report for observeai

Resolved

Dear Client,

The issue stands resolved and all interactions should be available on the dashboard.

In case you are still seeing any issues, please feel free to open a ticket with support via the help center https://help.observe.ai/hc/en-us

Thanks and Regards
Obseve.AI Technical Support Team
Posted Aug 13, 2024 - 10:00 UTC

Monitoring

The fix has been implemented and calls that were not successfully processed are now being rerun. We will monitor the progress of these calls and report back when call processing has caught up.
Posted Aug 12, 2024 - 19:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 19:34 UTC

Identified

Our teams have identified an issue with calls processing onto the dashboard. We are aware of the cause and are working to resolve it.

Once it is resolved, we will then move on to ensuring that all calls sent to us during this time will be properly processed as expected.
Posted Aug 12, 2024 - 19:29 UTC
This incident affected: Standard Instance (Calls Tab).