Degradation in Interactions Processing

Incident Report for observeai

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 22:46 UTC

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Posted Apr 10, 2026 - 19:26 UTC

Identified

Dear Client,

We have identified an issue where recent interactions for non-PCI traffic are not being reflected on the dashboard. Our team is actively working to resolve this, and we will share further updates as progress is made.
Posted Apr 10, 2026 - 18:36 UTC
This incident affected: Standard Instance (Calls Tab) and Restricted/US Instance (Calls Tab).