Intermittent issue with Reporting and Data-out API services
Incident Report for observeai
Resolved
Dear Client,

We have monitored the processing progress and it is now back to normal levels.

Thank you for your patience during this time.

Thanks and Regards
Observe.Ai Technical Support Team
Posted Apr 25, 2024 - 09:51 UTC
Monitoring
Dear Client,

We have been monitoring the services and the pipeline is running normally. However please be assured that we will continue to monitor.

Please feel free to contact the technical support team via https://help.observe.ai/hc/en-us incase of any other queries.

Thanks and Regards
Observe.Ai Technical Support Team
Posted Apr 24, 2024 - 18:23 UTC
Identified
Dear Client,

You might be facing intermittent issues while loading the reporting-dashboard and extracting data via the data-out APIs. The team has identified the issue and are working on the resolution.

We will keep you posted with regular updates. In case of any other queries, kindly create a ticket with support via https://help.observe.ai/hc/en-us

Thanks and Regards
Observe.Ai Technical Support Team
Posted Apr 24, 2024 - 11:45 UTC
This incident affected: API and Reporting.