[Multiple Instances] Increased error rates on the Observe.AI dashboard

Incident Report for observeai

Monitoring

The system is currently stable, and error rates are back to pre-event levels. We are continuing to actively monitor the system to confirm full recovery.
Posted Sep 03, 2026 - 23:32 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 22:33 UTC

Investigating

We are currently investigating an issue where Observe.AI dashboard pages may be experiencing slower loading times or errors. Our team is actively investigating this internally, and we will provide further updates as we learn more.
Posted Sep 03, 2026 - 22:01 UTC
This incident affects: AI Agents, AI Copilot, and Conversation Intelligence.