[Reporting Data Availability] Partial Outage

Incident Report for observeai

Resolved

The issue stands resolved and all tiles in reports should load as expected.
In case of any further issues, please raise a ticket with support via the Help Center.
Posted Sep 04, 2024 - 15:50 UTC

Monitoring

The issue has been resolved. We will be monitoring this for a time before marking this incident as resolved.

Thank you for your patience while we worked through this.
Posted Sep 04, 2024 - 14:23 UTC

Update

While we continue to work on resolving this issue, we have found that using the 'Clear cache and refresh' button within any given report reliably clears up the symptoms.
Posted Sep 03, 2024 - 20:14 UTC

Identified

We are aware of an issue that tiles may not load any data when viewing reports. We are actively working with the proper teams to troubleshoot and resolve this issue.
Posted Sep 03, 2024 - 16:38 UTC
This incident affected: Standard Instance (Reporting).