Unable to load Observe.AI dashboard

Incident Report for observeai

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 14:23 UTC

Investigating

Dear Client,

We are currently investigating an issue where the Observe.AI dashboard may not be loading or displaying data as expected. Our team is actively working to identify the root cause, and we will share another update as soon as more information becomes available.
Posted May 21, 2026 - 14:16 UTC
This incident affects: Conversation Intelligence and Standard Instance (Instance Wide).