[SFTP Uploading] Access denied errors

Incident Report for observeai

Resolved

This incident has been resolved. Request you to please monitor and reach out to support via the helpcenter https://help.observe.ai/hc/en-us incase you continue to see issues with call ingestion and processing.

We apologise for the inconvenience caused in this regard.

Thanks
Observe.AI Support Team
Posted Aug 29, 2025 - 04:32 UTC

Monitoring

A fix has been implemented, and we see that the 'Access Denied' errors have stopped. We will monitor for further occurrences for a time before considering this issue resolved.
Posted Aug 28, 2025 - 23:14 UTC

Investigating

We are currently investigating an issue where you may experience 'Access Denied' errors when trying to upload files via SFTP to our systems. Our team is actively working to restore the ability to upload all files via the SFTP server once more.
Posted Aug 28, 2025 - 21:57 UTC
This incident affected: Standard Instance (Calls Tab).