[Interaction Processing] Degraded Performance
Incident Report for observeai
Resolved
Hello all,

We are back in a stable state as the backlog has now completely cleared.

Please feel free to reach out to Observe.AI support via the help center https://help.observe.ai/hc/en-us in case of any other questions or concerns.

Thanks and Regards,
Observe.AI Technical Support Team
Posted May 29, 2024 - 21:15 UTC
Monitoring
The root cause has been fixed and we are monitoring our interaction processing backlog as it continues to trend downward, back to normal. It should be cleared within the next couple of hours.
Posted May 29, 2024 - 20:18 UTC
Update
While we do not yet have an official update from our external vendor, we are seeing errors on the dashboard rapidly improving.

We expect that very few errors will be seen while traversing and utilizing the platform. Interaction processing delay will continue to be present for the time being.

We will continue to monitor the situation and provide updates as they come in.
Posted May 29, 2024 - 18:21 UTC
Update
We are continuing to monitor the situation as it develops.
Posted May 29, 2024 - 17:57 UTC
Identified
Hello all,

There is an outage with an external vendor that our system utilizes that we are currently aware will impact the speed of interaction processing and access to data within most tabs on the dashboard. We will continue to provide updates to affected functionalities and progress on the situation as it develops.
Posted May 29, 2024 - 17:50 UTC
This incident affected: Standard Instance (Calls Tab).