[Real-Time] Summary and smart script issues
Incident Report for observeai
Resolved
The incident stands resolved and we continue to monitor the services.
In case you are still seeing issues, please raise a ticket with Observe.AI support
Posted Aug 02, 2024 - 06:32 UTC
Monitoring
The issue has been remedied and we will monitor it closely for a time before considering this resolved.
Posted Aug 01, 2024 - 22:04 UTC
Investigating
We are currently aware of issues where some real-time calls will not generate a summary, smart scripts will not be crossed off at all or only the first few smart scripts will be missed.

We currently have the necessary resources engaged and are having the issue worked.
Posted Aug 01, 2024 - 18:29 UTC
This incident affected: Standard Instance (Real-Time).