Talkdesk Call Ingestion Failure

Incident Report for observeai

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2026 - 14:50 UTC

Investigating

We are actively investigating a service disruption affecting call and interaction ingestion for Talkdesk integrations. Our engineering team is actively reviewing this and working with the TalkDesk team to identify the root cause..
Posted Aug 21, 2026 - 11:47 UTC
This incident affects: Standard Instance (Calls Tab, Reporting).