[UI] Pages are not loading data

Incident Report for observeai

Resolved

The incident has been resolved. We have been monitoring for > 12 hours and have not seen any traces of re occurrences.
In case of any other queries, please feel free to write to Observe.AI support.
Posted Sep 28, 2024 - 16:43 UTC

Update

The issue has been fully resolved and no further issues have been seen.

In case of any further issues, please raise a ticket with support via the Help Center.
Posted Sep 27, 2024 - 21:20 UTC

Monitoring

A fix has been implemented and we are seeing response times returning to normal. We will continue to monitor for a time to ensure that the platform remains stable.
Posted Sep 27, 2024 - 18:19 UTC

Investigating

We are aware of an issue where pages on the dashboard are not loading data. We are actively investigating this issue and will provide updates as they are available.
Posted Sep 27, 2024 - 17:54 UTC
This incident affected: Standard Instance (Instance Wide).