Dear Client, The team has been monitoring closely and we have not seen any traces of recurrence of the issue. While we will continue to monitor at the backend, the incident is now marked as resolved.
Please feel free to contact the support team for any further queries.
Thanks and Regards Observe.AI Technical support team
Posted Jun 23, 2024 - 00:30 UTC
Monitoring
The issue has been resolved. Logging in and navigating the platform is now working as expected. We will monitor this for some time before resolving this incident.
Posted Jun 21, 2024 - 22:24 UTC
Investigating
Hello all,
We are currently experiencing an issue with logging in, that also is affecting data retrieval on the platform. You may be unable to log in, or may be kicked out while navigating the platform. We are actively troubleshooting this issue and will provide updates as we move forward.
Posted Jun 21, 2024 - 21:54 UTC
This incident affected: Standard Instance (Login Page, Calls Tab).