[Standard Instance] Issues While Accessing Observe.AI Instance

Incident Report for observeai

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 13:49 UTC

Identified

Dear Client,

We are currently investigating an issue where the Observe.AI instance may be inaccessible. The issue has been identified, and our team is actively working to mitigate it. Further updates will be shared as soon as more information becomes available.
Posted Apr 01, 2026 - 13:32 UTC
This incident affects: Standard Instance (Instance Wide).