Interactions Explore Not Loading On Restricted/US Instance.

Incident Report for observeai

Resolved

The issue has been resolved. Please reach out to Observe.AI Support for any questions.
Posted Apr 29, 2026 - 21:08 UTC

Monitoring

A fix has been implemented and we are monitoring to ensure continued stability.
Posted Apr 29, 2026 - 15:05 UTC

Identified

We are currently facing issues loading Interactions Explore in Reporting on US/Restricted Instance. Engineering Teams are actively working on the fix and further updates will be provided soon.
Posted Apr 29, 2026 - 14:55 UTC
This incident affected: Restricted/US Instance (Reporting).