All Observe.AI services have been restored. Thank you for your patience and If you have any questions or experience any issues please contact Observe.AI Technical Support via the Help Center.
Thank you! Observe.AI Technical Support
Posted Oct 18, 2024 - 19:19 UTC
Monitoring
A fix has been implemented and we are seeing our systems performance are back to normal levels. We will continue monitoring the performance to ensure stability before considering this as resolved.
Posted Oct 18, 2024 - 16:20 UTC
Investigating
We are aware of an issue affecting RealTime where some calls may be randomly missing, alongside delays with the strikethrough.
Our team is investigating the root cause of the issue and working diligently to implement a fix.
Other services are running as expected, and we are monitoring the situation closely to minimize disruption.
We sincerely apologize for the inconvenience and will provide further updates as soon as we have more information. Thank you for your patience as we work to resolve this.